Lindsay just updated my PHP version to 7.1 from 5.4. I don’t know what that is or what it does but that seems like a big jump. She said quit being a baby it was fine. This is a test post to make sure my blog is okay. I’ve had this blog 5 and a half years now I don’t want it to crash. She said that’s why we had to update it.

Please tell me my baby is okay? Did this work?

Have something to say?